Delayed Emails
Incident Report for MemberSpace
Postmortem

The incident was caused by a configuration mistake which will be addressed in a future code release.

Posted Dec 29, 2020 - 13:43 EST

Resolved
We had delayed email sending for around 40 minutes (from 12:22pm to 1:03pm EST) to only direct MemberSpace customers. This did not impact any emails sent on behalf of our customers, only to emails send directly to them.
Posted Dec 29, 2020 - 14:00 EST