Email abuse incident
Incident Report for MemberSpace
Resolved
Work resolving this issues has been completed. Inviting and editing members via the Admin UI has been fully restored.
Posted Jan 30, 2024 - 12:48 EST
Monitoring
Normal email sending has resumed and any delayed emails have also been sent. While we work on a long term fix for this situation inviting and editing members via the Admin UI will be disabled.
Posted Jan 22, 2024 - 19:36 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2024 - 17:00 EST
Identified
We have identified a situation in which a user was able to send out spam emails via our system. We have identified and stopped this particular use case. We are working on a long term fix to prevent this situation from occurring. In the meantime we have disabled all emails from being sent. No emails will be lost, just delayed. We expect to resume normal emailing sending abilities within a few hours.
Posted Jan 22, 2024 - 16:59 EST
This incident affected: Admin Backend.