Plan Expiration Email Outage
Incident Report for MemberSpace
Resolved
The data issues around Member Plan expiration emails have been resolved. We were able to resume sending them as of today. They should operate normally going forward.
Posted Apr 01, 2023 - 16:48 EDT
Monitoring
All Member Plan expiration emails will remaining off through the weekend while we verify the solution we implemented for the issue. We plan to turn all emails back on Monday. Any members who had plans expire during the email downtime will receive the notification on Monday after we turn emails back on. Thank you for your patience!
Posted Mar 31, 2023 - 21:27 EDT
Investigating
Plan Expiration email system is experiencing issues and we are working to restore it ASAP. Thank you.
Posted Mar 31, 2023 - 17:38 EDT
This incident affected: Admin Backend.