MemberSpace is Down
Incident Report for MemberSpace
Resolved
We've identified the cause of the issue and rolled out a fix. Everything should be back to normal now. We're so sorry about that 🙏 Thanks for being patient.
Posted Oct 08, 2020 - 15:59 EDT
Update
We are continuing to investigate, but believe we have found the issue.
Posted Oct 08, 2020 - 15:38 EDT
Investigating
We are currently investigating the cause of the issue. All login/signup links are currently not working, but Member Page protection still seems to be working.
Posted Oct 08, 2020 - 15:18 EDT
This incident affected: Admin Backend and Website Javascript.