Resolving DDOS attack
Incident Report for MemberSpace
Resolved
Everything should be back to normal now. We're implementing changes to the system to stop this attack vector from happening again in the future.
Posted Jun 20, 2020 - 13:25 EDT
Monitoring
We've stabilized our servers and stopped the attack, but we're still resolving other issues. However the good news is MemberSpace should be working properly for you and your members now.
Posted Jun 20, 2020 - 12:55 EDT
Update
We're continuing to investigate the issue
Posted Jun 20, 2020 - 11:44 EDT
Investigating
We're currently dealing with a DDOS attack. No data has been compromised, but our system is down at the moment. We're working to get it back up ASAP.
Posted Jun 20, 2020 - 11:19 EDT
This incident affected: Admin Backend and Website Javascript.