Slow Response Times
Incident Report for MemberSpace
Resolved
Performance to all systems has been restored. Thanks for your patience while we worked through this issue. 🙏 We do apologize for any issues this might have caused you and your members.
Posted Oct 29, 2021 - 18:46 EDT
Monitoring
The team has addressed our performance issues and all systems are back to being fully functional. We will be monitoring the our systems closely and in the proceeding days do a full analysis of what caused todays problems.
Posted Oct 29, 2021 - 16:12 EDT
Update
Response times have improved due to some infrastructure adjustments but they are still slower than normal. We are continuing to investigate the issue.
Posted Oct 29, 2021 - 14:36 EDT
Investigating
A recent deployment has caused slow response times which has also lead to an elevated level of errors due to increased server load. We have rolled back this deployment and are working on the issue.
Posted Oct 29, 2021 - 12:56 EDT
This incident affected: Admin Backend and Worker Servers.