Connecting new Stripe Accounts not completing
Incident Report for MemberSpace
Resolved
This issue has been resolved, connecting Stripe to MemberSpace now works as expected. Thanks for your patience while we fix this.
Posted Dec 29, 2022 - 18:44 EST
Monitoring
We have deployed a fix for this issue. Customers should be able to connect new Stripe accounts to MemberSpace again. We will continue to monitor.
Posted Dec 29, 2022 - 16:07 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 29, 2022 - 10:53 EST
Investigating
When trying to connect a new Stripe account an error is received at the end of the authorization process. We have identified the issue and will be updating the system to correct this. All currently connected Stripe accounts are not impacted, this is just when connecting a new Stripe account.
Posted Dec 29, 2022 - 10:53 EST
This incident affected: Admin Backend.